Resolved
Rebooting DeeBot

Started
February 07, 2022 at 5:53 PM
Status
Resolved after 2 minutes

Impact

Under maintenance
Affected
DEU-CENTRAL-CONTABO
DeeBot
  • Resolved
    February 07, 2022 at 5:55 PM

    Done, back online

  • Investigating
    February 07, 2022 at 5:53 PM

    Rebooting DeeBot due to a new update