Resolved
The /info command is currently not working

Started
February 07, 2022 at 12:13 AM
Status
Resolved after about 12 hours

Impact

Partial outage
Affected
DEU-CENTRAL-CONTABO
DeeMusic
DeeMusic 2
DeeMusic 3
DeeMusic 4
  • Resolved
    February 07, 2022 at 12:31 PM

    Fixed

  • Investigating
    February 07, 2022 at 12:13 AM
    • The /info command is currently not working (only for DeeMusic Bot's)
    • The /info command is not working because of a bug in the code, I will look into it tomorrow morning and fix it