Resolved
Top.gg Down(Unable to vote)

Started
February 07, 2022 at 12:03 AM
Status
Resolved after 8 minutes

Impact

Major outage
Affected
DEU-CENTRAL-CONTABO
DeeBot
DeeMusic
DeeMusic 2
DeeMusic 3
DeeMusic 4
Webhooks
Vote Webhook
  • Resolved
    February 07, 2022 at 12:11 AM

    Back online

  • Investigating
    February 07, 2022 at 12:03 AM

    Top.gg is down, votelocked commands may not work