Resolved
Rebooting All DeeMusic Bots

Started
February 06, 2022 at 9:25 PM
Status
Resolved after 2 minutes

Impact

Under maintenance
Affected
DEU-CENTRAL-CONTABO
DeeMusic
DeeMusic 2
DeeMusic 3
DeeMusic 4
  • Resolved
    February 06, 2022 at 9:27 PM

    Done, Back online

  • Identified
    February 06, 2022 at 9:25 PM

    Starting…