Resolved
Top.gg Down(Unable to vote)

Started
February 05, 2022 at 1:31 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
  • Resolved
    February 05, 2022 at 2:40 PM

    Back online

  • Investigating
    February 05, 2022 at 2:24 PM

    Top.gg is down again

  • Resolved
    February 05, 2022 at 2:00 PM

    Back online

  • Investigating
    February 05, 2022 at 1:31 PM

    Top.gg is currently under DDoS attack