Resolved
Rebooting All DeeMusic Bots

Started
January 31, 2022 at 2:03 PM
Status
Resolved after 2 minutes

Impact

Under maintenance
Affected
DEU-CENTRAL-CONTABO
DeeMusic
DeeMusic 2
DeeMusic 3
  • Resolved
    January 31, 2022 at 2:05 PM

    Back online

  • Investigating
    January 31, 2022 at 2:03 PM

    Rebooting DeeMusic bots to fix a minor bug in the code