Resolved
DeeBot Reboot

Started
January 30, 2022 at 9:26 PM
Status
Resolved after 23 minutes

Impact

Minor outage
Affected
DEU-CENTRAL-CONTABO
DeeBot
  • Resolved
    January 30, 2022 at 9:50 PM

    Fixed, back online

  • Identified
    January 30, 2022 at 9:32 PM

    We are having some problems

  • Investigating
    January 30, 2022 at 9:26 PM

    I will be deploying a vote lock