Resolved
Spotify support is again not working

Started
January 30, 2022 at 8:16 PM
Status
Resolved after 10 minutes

Impact

Partial outage
Affected
DEU-CENTRAL-CONTABO
DeeBot
  • Resolved
    January 30, 2022 at 8:27 PM

    Fixed, back online :)

  • Identified
    January 30, 2022 at 8:26 PM

    Rebooting

  • Investigating
    January 30, 2022 at 8:16 PM

    Listening to music via Spotify is not working again, we are aware of the problem and are trying to resolve it.